4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Apache (500 Internal Server Error)
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
blueguy777
Junior WebHelper
Junior WebHelper


Joined: 25 Sep 2003
Posts: 1
Location: India

PostPosted: Thu Sep 25, 2003 7:31 am (14 years, 1 month ago) Reply with QuoteBack to Top

Hello

First of all i don't have internet connection Sad , i would like to test my cgi scripts offline.I've installed perl & Apache 2.0 on win98 platform, when i'm going to execute any .cgi & .pl scripts the browser displays following error messege.

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, host@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


--------------------------------------------------------------------------------

Apache/2.0.47 (Win32) Server at 127.0.0.1 Port 80



error log file:
[Thu Sep 25 09:07:07 2003] [notice] Child -361771: Child process is running
[Thu Sep 25 09:07:07 2003] [notice] Child -361771: Acquired the start mutex.
[Thu Sep 25 09:07:07 2003] [notice] Child -361771: Starting 250 worker threads.
[Thu Sep 25 09:09:22 2003] [error] [client 127.0.0.1] (OS 2)The system cannot find the file specified. : couldn't create child process: 720002: test.cgi
[Thu Sep 25 09:09:22 2003] [error] [client 127.0.0.1] (OS 2)The system cannot find the file specified. : couldn't spawn child process: C:/Program Files/Apache Group/Apache2/cgi-bin/test.cgi
[Thu Sep 25 09:10:48 2003] [error] [client 127.0.0.1] (OS 2)The system cannot find the file specified. : couldn't create child process: 720002: test.cgi
[Thu Sep 25 09:10:48 2003] [error] [client 127.0.0.1] (OS 2)The system cannot find the file specified. : couldn't spawn child process: C:/Program Files/Apache Group/Apache2/cgi-bin/test.cgi
[Thu Sep 25 09:18:26 2003] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Thu Sep 25 09:18:26 2003] [notice] Child -361771: Exit event signaled. Child process is ending.
[Thu Sep 25 09:18:27 2003] [notice] Child -361771: Released the start mutex
[Thu Sep 25 09:18:27 2003] [notice] Child -361771: Waiting for 250 worker threads to exit.
[Thu Sep 25 09:18:27 2003] [notice] Child -361771: All worker threads have exited.
[Thu Sep 25 09:18:27 2003] [notice] Child -361771: Child process is exiting
[Thu Sep 25 09:18:27 2003] [notice] Parent: Child process exited successfully.

pls anyone give me a solution for this problem
OfflineView User's ProfileFind all posts by blueguy777Send Personal MessageSend emailVisit Poster's WebsiteYahoo Messenger
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.095998 seconds :: 18 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme