4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Javascript doesn't work on local files anymore
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
M_McFly
Junior WebHelper
Junior WebHelper


Joined: 18 Mar 2004
Posts: 2

PostPosted: Thu Mar 18, 2004 4:38 pm (13 years, 9 months ago) Reply with QuoteBack to Top

From one day to the other, javascript doesn't work anymore on my local files in IE (I'm using IE6 on XPpro). I didn't install anything, javascript is enabled for web aswell as local settings as it has always been.

Did someone came accross this problem? got any clues, cause I don't....
OfflineView User's ProfileFind all posts by M_McFlySend Personal Message
adam
Forum Moderator & Developer



Joined: 26 Jul 2002
Posts: 704
Location: UK

PostPosted: Thu Mar 18, 2004 7:09 pm (13 years, 9 months ago) Reply with QuoteBack to Top

when you say it doesn't work, what exactly happens? Have you tried the same code in another browser?

________________________________
It's turtles all the way down...
OfflineView User's ProfileFind all posts by adamSend Personal MessageVisit Poster's Website
M_McFly
Junior WebHelper
Junior WebHelper


Joined: 18 Mar 2004
Posts: 2

PostPosted: Thu Mar 18, 2004 7:49 pm (13 years, 9 months ago) Reply with QuoteBack to Top

The page renders, but javascript will not execute (e.g. rollover images, slide down menu's, opening a new browser window...whatever is done in javascript). Works fine in netscape, the stupid thing is it all works fine in IE as long as It's on the web....when it is a local file I'm trying to view... javascript isn't executed.
OfflineView User's ProfileFind all posts by M_McFlySend Personal Message
okeefe77
Junior WebHelper
Junior WebHelper


Joined: 07 Apr 2004
Posts: 1

PostPosted: Wed Apr 07, 2004 5:55 pm (13 years, 8 months ago) Reply with QuoteBack to Top

Did you ever find a solution to this issue? I'm having the same problem myself. I submitted the same question on Microsoft's newsgroup and I'll post any replies here as well.
OfflineView User's ProfileFind all posts by okeefe77Send Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.056936 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme