4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Frontdrive
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Fri Jul 26, 2002 1:41 pm (15 years, 3 months ago) Reply with QuoteBack to Top

After being burnt by cyberwings, I'v moved to frontdrive, they arent as cheap as Cyberwings, though they arent expensive either and the server speed is great... Anyone else use them? http://www.frontdrive.com

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Fri Jul 26, 2002 2:36 pm (15 years, 3 months ago) Reply with QuoteBack to Top

http://www.webhostingtalk.com/showthread.php?s=&threadid=58809&highlight=frontdrive
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Fri Jul 26, 2002 3:36 pm (15 years, 3 months ago) Reply with QuoteBack to Top

Hmmm oh well least if they go out of business im paying monthly instead of yearly...

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
JointComms
WebHelper
WebHelper


Joined: 03 May 2002
Posts: 79
Location: Windsor, CANADA

PostPosted: Sat Jul 27, 2002 3:09 pm (15 years, 3 months ago) Reply with QuoteBack to Top

I just went with them after a lot of soul searching and comparisions. We'll see.

Trying to re-install my phpBB2 but I guess can't do that untill the propogation is finished, which I think is taking longer than usual - I guess that could be me after the recent fiasco.

Responding to the new account took close to 24 hours hopefully tech support will be as good as people have said. Again, we'll see.
OfflineView User's ProfileFind all posts by JointCommsSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Sat Jul 27, 2002 5:57 pm (15 years, 3 months ago) Reply with QuoteBack to Top

Their support have been fine for me so far... touch wood, server seems very quick too

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Tue Jul 30, 2002 2:47 pm (15 years, 2 months ago) Reply with QuoteBack to Top

me sites down :@

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
JointComms
WebHelper
WebHelper


Joined: 03 May 2002
Posts: 79
Location: Windsor, CANADA

PostPosted: Tue Jul 30, 2002 4:15 pm (15 years, 2 months ago) Reply with QuoteBack to Top

Jay says Apache was down and had to reboot - should be running now.

Has anyone tried installing phpBB2 on there yet? I tried and had mage probs. They eneded up installing for me.

It took close to 72 hours to porpogate the new site.

Question regarding restore of database in other forum here - if anyone is interested.
OfflineView User's ProfileFind all posts by JointCommsSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Tue Jul 30, 2002 5:43 pm (15 years, 2 months ago) Reply with QuoteBack to Top

said the same to me...

Havent tried phpbb2 but moved my yabbse over there easy enough..

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
JointComms
WebHelper
WebHelper


Joined: 03 May 2002
Posts: 79
Location: Windsor, CANADA

PostPosted: Tue Jul 30, 2002 7:11 pm (15 years, 2 months ago) Reply with QuoteBack to Top

Mine is down again. Can't even see the server status this time
OfflineView User's ProfileFind all posts by JointCommsSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Tue Jul 30, 2002 10:13 pm (15 years, 2 months ago) Reply with QuoteBack to Top

mines up at the mo...

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
JointComms
WebHelper
WebHelper


Joined: 03 May 2002
Posts: 79
Location: Windsor, CANADA

PostPosted: Fri Aug 09, 2002 3:35 pm (15 years, 2 months ago) Reply with QuoteBack to Top

I've moved away from FrontDrive their response to my calls for help was tooooooooo slow. BUT their response for a refund was excellent.

I wouldn't hesitate in recommending them though because I think Jay tried his bestest but I'm a real figity client.
OfflineView User's ProfileFind all posts by JointCommsSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Sat Aug 10, 2002 1:48 pm (15 years, 2 months ago) Reply with QuoteBack to Top

The only other problem I'v had other than the bit of downtime already mentioned was when they upgraded to php 4.2.2 and turned register_globals off and I have a few scripts which need it on... They turned it back on stright away though Smile

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Sat Nov 02, 2002 6:21 pm (14 years, 11 months ago) Reply with QuoteBack to Top

Well they were good, but they are closing in 30 days :'(

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Nov 02, 2002 9:43 pm (14 years, 11 months ago) Reply with QuoteBack to Top

I was a bit skeptical about them to be honest, not been around that long, hence why I wouldn't go with them.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Sun Nov 03, 2002 12:10 am (14 years, 11 months ago) Reply with QuoteBack to Top

Yeah its a bit of a pain, but I'll just gzip the lot and ftp it over to the new host and gunzip it and change a few paths and all should be fine after dns propagation.

So wont be too bad and they have given us 30 days notice so its not like there will be any major downtime.

All in all had a good deal from them Sad

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page 1, 2  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.054446 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme