4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 MySql.... Help...
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
rzdave
Junior WebHelper
Junior WebHelper


Joined: 03 Jul 2002
Posts: 1
Location: Miami

PostPosted: Wed Jul 03, 2002 12:08 pm (15 years, 3 months ago) Reply with QuoteBack to Top

I have a MySQL database that I injected from a corrupt hard disk onto a new fresh MySQL installation by copying the directory and databases into the data subdirectory in the MySQL root subdirectory of the new hard disk.

When I run MySQL Winadministrator, it lists the database in the databases window as if it is there. If I click on any of the tables, they reflect properly.

However, when I try to use the database from my PHP application, I get unable to connect to database. I do not know where to set the password and username options for that particular database anywhere within the WinAdministrator.

Any suggestions....

-Frustrated in Miami...
OfflineView User's ProfileFind all posts by rzdaveSend Personal MessageVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.067911 seconds :: 18 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme