4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Netscape - CSS - different hosts - Wierd!
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Fri May 24, 2002 7:22 pm (15 years, 4 months ago) Reply with QuoteBack to Top

Daniel wrote:
GZIP may be installed, but it isn't being run on the style sheet. All I know is that the F2S one isn't being compressed, and the CW is.

More Weird and wonderful happenings at the Cyberwings world hence why I don't like their hosting. While I'm having a rant someone may sort the god damn email server on plesk 5 out sometime this **** century, I've just got through some emails through my domain on plesk5, 12 infact, shame that they were all sent 3-4 days ago.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Fri May 24, 2002 7:24 pm (15 years, 4 months ago) Reply with QuoteBack to Top

not to my knowledge - how do I turn it on/off?
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Fri May 24, 2002 7:25 pm (15 years, 4 months ago) Reply with QuoteBack to Top

Well usually it's turned on in your scripts, so you should ask CW about it. As to the mail server on Plesk 5, I've noticed that too (because of emails from their forums). You should ask about it in the chat room.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Fri May 24, 2002 7:27 pm (15 years, 4 months ago) Reply with QuoteBack to Top

Daniel wrote:
Well usually it's turned on in your scripts, so you should ask CW about it. As to the mail server on Plesk 5, I've noticed that too (because of emails from their forums). You should ask about it in the chat room.

Asked them hundreds of times, they always say it is **** resolved every time, when it so obviously isn't, shawn says that it's normally sorted out quite quickley when it is spotted, it's all very well it being sorted out, but having to wait 4 **** day is not on, hence why most of my sites have been moved out.

It shouldn't god damn happen in the first place, so it shouldn't be needed to be sorted out, it's a disgrace, they should have their forums and site on their own server, and put their customers first, but obviously they don't have that high an IQ, so they make their customers suffer.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Fri May 24, 2002 7:35 pm (15 years, 4 months ago) Reply with QuoteBack to Top

I've talked with someone from CW about the emails, and they say that the email server on Plesk 5 is "kicked" several times a day (they notice it when emails don't come in, since cyberwings.com is also on Plesk 5). They just kicked it a minute ago, it might make a difference. They might also set up a cron job to "kick" it regularly.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Fri May 24, 2002 7:39 pm (15 years, 4 months ago) Reply with QuoteBack to Top

Daniel: Do you fancy talking to someone at CW about the GZIP/CSS issue, seeing as you know them better and probably have a better understanding of the problem? Very Happy
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sat May 25, 2002 11:15 am (15 years, 4 months ago) Reply with QuoteBack to Top

I wasn't able to talk to anyone who could do it last night, but I think you could ask CW to put the following into httpd.conf on your server:

Code:
mod_gzip_item_exclude file .css$


They might also need to remove this:

Code:
mod_gzip_item_include file .css$

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sat May 25, 2002 11:59 am (15 years, 4 months ago) Reply with QuoteBack to Top

It's now been done. Let me see if it now works in NS... Smile

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sat May 25, 2002 12:02 pm (15 years, 4 months ago) Reply with QuoteBack to Top

Still doesn't work Sad

Try setting an absolute URL, to see if it works...

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sat May 25, 2002 12:51 pm (15 years, 4 months ago) Reply with QuoteBack to Top

I tried putting in the absolute URL and this fixed the problem.

I then tried going back to the relative URL and that also appears to now be working. The page I originally discovered the problem on is now fixed as well. both on Mac and PC NS4

You might need to do a shift - refresh to get it to work, which may explain why it didn't work for you.

Thanks for doing this Daniel!! Very Happy Very Happy
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sat May 25, 2002 12:56 pm (15 years, 4 months ago) Reply with QuoteBack to Top

It works fine now, AFTER having forced refreshed.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.058408 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme