4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 MSN Messenger Sounds
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Apr 13, 2002 4:43 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Have you tried uninstalling MSN Messenger, or perhaps rename the directory it is in, and install it again, and see if that helps.....
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 14, 2002 12:20 pm (15 years, 6 months ago) Reply with QuoteBack to Top

I've tried to uninstall it and put it back on but it dosen't work. So, do you think that I should change the name of the folder MSN Messenger is in and then try to install it again ?

Thanks
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Apr 14, 2002 12:28 pm (15 years, 6 months ago) Reply with QuoteBack to Top

yeah, as that will force it to do a complete installation, It's probbably in something like C:\Program Files\messenger, just rename to something like messenger1, and reinstall it in C:\Program Files\messenger, it will have to do a complete reinstall then! Smile
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 14, 2002 12:30 pm (15 years, 6 months ago) Reply with QuoteBack to Top

OK ... I'll try that now and let you know of the results Smile

Thanks
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 14, 2002 12:51 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Bad news, it didn't work. Sad Sad Still remained the same problem. Another trip back to the drawing board ....

I'm now a Senior Member !!! Smile Smile

Thanks
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Apr 14, 2002 12:53 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Sounds weird to me, I can't think of anything else Sad, least you're a senior member now!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 14, 2002 12:56 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Yep Smile Smile ! The oter weird thing is that I uninstalled the MSN Chat application as it showed me on their help website and the sounds for MSN Chat still remained. Is that normal ?

Thanks
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Apr 14, 2002 1:06 pm (15 years, 6 months ago) Reply with QuoteBack to Top

I think the sounds are stored in the directory of the program (they are here anyway) , for me it's C:\program files\messenger and you should find some wav's try running them in mplayer2, and see if they play.

BTW this is post 3000 !!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Mon Apr 15, 2002 4:27 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Yep, that's right. They all play perfectly.
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Wed May 22, 2002 5:48 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Arrow Just as an update, I have e-mailed MSN Messenger Support for the third time. They said they can't work it out and they have passed on my comment to another department. This was a month ago and still nothing. Confused Confused
OfflineView User's ProfileFind all posts by RichardSend Personal Message
mborner
Invisible Member
Invisible Member


Joined: 31 Jul 2003
Posts: 0

PostPosted: Thu Jul 31, 2003 2:41 pm (14 years, 2 months ago) Reply with QuoteBack to Top

Very Happy


"I can't hear the sound files!"
the most common reason for this is that you have messenger set to play a sound when someone sends you and IM.. all you have to do is disable this setting, here's how...
Launch Yahoo Messenger
hit Login
select Preferences
under Category select Alerts and Sounds
first off make sure Enable Sounds is checked
now in the right hand side look for I Receive an Instant Message
click on this once (it'll highlight blue)
under Alert Me By:
uncheck Playing a Sound
hit Apply
hit OK

also see:
http://www.wackyb.co.nz/yimtroub.html#sound

I hope that works

Max
OfflineView User's ProfileFind all posts by mbornerSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Fri Aug 01, 2003 8:55 am (14 years, 2 months ago) Reply with QuoteBack to Top

He asked for MSN Messenger, not Yahoo Messenger! Wink
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
carolblake1975
Junior WebHelper
Junior WebHelper


Joined: 14 Mar 2004
Posts: 5

PostPosted: Mon Mar 15, 2004 2:47 pm (13 years, 7 months ago) Reply with QuoteBack to Top

Is it only with MSN chat/messenger that you have this problem? Or do you think it could be a wider issue with your soundcard??

________________________________
Surveillance Equipment / CCTV UK / wireless camera / DVR Cards

USB phone / baby monitor
OfflineView User's ProfileFind all posts by carolblake1975Send Personal MessageVisit Poster's Website
I, Brian
Junior WebHelper
Junior WebHelper


Joined: 15 Oct 2003
Posts: 11

PostPosted: Mon Mar 22, 2004 2:18 pm (13 years, 7 months ago) Reply with QuoteBack to Top

Start >> Programs >> Creative >> Soundblaster Live! >> Audio HQ >>

Check the options in there and make sure you haven't inadvertently muted anything. Smile

________________________________
business forums | internet marketing UK | SEO
religions of the world | the Apocrypha
sci-fi/fantasy chats and forums | science fiction and fantasy books
OfflineView User's ProfileFind all posts by I, BrianSend Personal MessageVisit Poster's Website
missjoeri
Invisible Member
Invisible Member


Joined: 02 May 2004
Posts: 0

PostPosted: Sun May 02, 2004 3:44 pm (13 years, 5 months ago) Reply with QuoteBack to Top

I have the same problem.
Installed msn messenger and the plus thingy but somehow it just wont play any sounds!
Very irritating! Evil or Very Mad
When I look at the sounds and mulitmedia settings I do see the name of msn messenger but no sounds underneath are mentioned for me to alter.
OfflineView User's ProfileFind all posts by missjoeriSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2, 3  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.070602 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme