4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 MSN Messenger Sounds
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Fri Mar 01, 2002 5:51 pm (15 years, 7 months ago) Reply with QuoteBack to Top

I have got MSN Messenger which was working fine but then somewhere along the way something went wrong and now the sounds that play to tell you when someone is online etc. don't work even though they are still on the PC. I have tried to set them back again using Control Panel > Sounds but as soon as I click OK, they revert back to nothing.

What could be the problem ? Confused

Thanks Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sat Mar 09, 2002 4:14 pm (15 years, 7 months ago) Reply with QuoteBack to Top

I have e-mailed MSN Messenger support and await a reply. If anyone has any ideas, please post them here !! Smile

Thanks
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Mar 09, 2002 4:22 pm (15 years, 7 months ago) Reply with QuoteBack to Top

What version are you running?
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sat Mar 09, 2002 4:36 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Justin wrote:

What version are you running?


Version 4.6 (4.6.0076)
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Mar 09, 2002 4:59 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Should be okay, I was just wondering if you were using one of the pre release 4.0 beta builds as they had this problem
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Mar 09, 2002 5:01 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Well. have you gone into the main contacts window, then to options, and is the box saying play sounds checked.

I Know it sounds like something obvious, but I don't mean to cause offence! Smile
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Mar 10, 2002 10:13 am (15 years, 7 months ago) Reply with QuoteBack to Top

Yep, tried that ! Smile

No offence taken Very Happy Smile !
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Mon Mar 25, 2002 3:32 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Still no reply from MSN Messenger support. Look's like this has stumped everybody! Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Mon Mar 25, 2002 6:14 pm (15 years, 7 months ago) Reply with QuoteBack to Top

I've never run MSN Version 4.6 (4.6.0076), I'm on XP so I have Windows Messenger Version 4.6 (4.6.0076).
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Tue Mar 26, 2002 9:26 am (15 years, 7 months ago) Reply with QuoteBack to Top

Yeh, I wanted that but as you say it's only for XP users. I have even now tried to reinstall it but it still dosen't work ?!?!?
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Wed Mar 27, 2002 10:11 pm (15 years, 6 months ago) Reply with QuoteBack to Top

I've just got the latest edition of MSN Messenger (4.6.0077) and I still get the same problem. Is it more of a problem with my computer rather than the programme ?

Thanks Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Tue Apr 02, 2002 10:02 am (15 years, 6 months ago) Reply with QuoteBack to Top

I have just found out that also my MSN Chat sounds do the same thing. The computer can't find any of them. Any ideas on how this can be fixed ?
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sat Apr 13, 2002 3:32 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Back again but I think I might have possible found the problem. Does anyone know how to uninstall the MSN Chat software (the software which is installed when you enter a MSN.co.uk chatroom) ?

Thanks Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sat Apr 13, 2002 3:50 pm (15 years, 6 months ago) Reply with QuoteBack to Top

I've just found out how to delete MSN Chat ..... I'll report back the outcome Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sat Apr 13, 2002 4:12 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Well .... It didn't work. Sad Red Face I uninstalled MSN Chat. I then tried to put the sounds back to normal but, nothing. I then re-installed MSN Chat. All the MSN Chat sounds were restored but the Messenger ones wern't. I then tried to re-install Messenger but it still didn't work. Back to the drawing board ......
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page 1, 2, 3  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.061472 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme