4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 can't login to my website
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Joseph
Junior WebHelper
Junior WebHelper


Joined: 08 Jun 2005
Posts: 1

PostPosted: Wed Jun 08, 2005 3:48 pm (12 years, 4 months ago) Reply with QuoteBack to Top

hi,

im using apache in window xp.
i can't login to my website using the .htaccess and .htpasswd

in the .htaccess this is what i did:

AuthUserFile \htdocs\.htpasswd
AuthName We|come
AuthType Basic
require valid-user

in .htpasswd

user:12zxc8cv0v9b ( for eg. )

i can see the prompt for me logging into the website.
but after i type in the userid and password. it did not take me into the website instead, it prompt me for the userid and password again.

i tried using online password generator and using the apache htpasswd.exe to generator the password.both ways still can't get me to enter the website.

any help will be greatly appreciated.

Regards,
Joseph
OfflineView User's ProfileFind all posts by JosephSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.047177 seconds :: 18 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme