4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 FLASH movie timeline problems
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
domuk
WebHelper
WebHelper


Joined: 15 Jan 2004
Posts: 91

PostPosted: Thu Sep 23, 2004 5:56 am (13 years ago) Reply with QuoteBack to Top

Please could you help me with my flash animation.

I have a main movie (swf slideshow fps=0.2) and want to call a movie clip (fps =20) into it. I can call it but the clips fps is changed to 0.2.

I have tried all sorts and can get it to work if I split the clips into two swf files and from the last frame of the first clip I use

Code:
loadMovie("http://www.the_file_and_path_to_the_second_clip.swf", "_root");


This however causes a delay whilst the " the_file_and_path_to_the_second_clip.swf "
loads from the server to the browser.

I either need to preload the second file or preferably try and find out how to use a second movie clip with a different timeline.

This problem is driving me mad,

Could someone please point me in the direction of a simple fla file that has multiple clips with different timelines.

Thanks,

Dom.
OfflineView User's ProfileFind all posts by domukSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.047826 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme