4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Cannot send mail using bt's smtp, when using a domain name.
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
yoingco
Junior WebHelper
Junior WebHelper


Joined: 03 Mar 2004
Posts: 2
Location: London, England

PostPosted: Wed Mar 03, 2004 8:36 pm (13 years, 9 months ago) Reply with QuoteBack to Top

Hi there.

A week ago I did a broadband setup for a friend.....all went well.
The friend has two domain names with two different companies
(namely: www.register.com and www.demon.co.uk). The problem
is this:

I can receive all mail, from bt, www.register.com and www.demon.co.uk
using the pop3 details (as provided by each company) in Outlook Express, but when I use the smtp as smtp.btconnect.com (which is the
isp of course) for sending mail I get error 550. On the bt email address
all is well....example: david@btconnect.com replies get sent. But if I reply
with david@domainname.net (the www.register.com account) or david@domainname.co.uk (for the www.demon.co.uk account) I get error
550 in OE.

What is going wrong and who is to be contacted/blamed?! I.e. Should I
ask bt to allow the domainnames to be sent or is it the setup of OE?

HELP!

Regards

Yoingco
OfflineView User's ProfileFind all posts by yoingcoSend Personal Message
adam
Forum Moderator & Developer



Joined: 26 Jul 2002
Posts: 704
Location: UK

PostPosted: Wed Mar 03, 2004 9:17 pm (13 years, 9 months ago) Reply with QuoteBack to Top

what's the error message given by OE? The error code 550 isn't all that helpful by itself, as it could mean pretty much anything.

________________________________
It's turtles all the way down...
OfflineView User's ProfileFind all posts by adamSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Wed Mar 03, 2004 9:38 pm (13 years, 9 months ago) Reply with QuoteBack to Top

Are you connected via BT when trying to use it's SMTP Server? If not this is why.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
yoingco
Junior WebHelper
Junior WebHelper


Joined: 03 Mar 2004
Posts: 2
Location: London, England

PostPosted: Thu Mar 04, 2004 12:42 pm (13 years, 9 months ago) Reply with QuoteBack to Top

Hi there,

Thanks for replying. Yes, I am on BT phoneline/broadband when this
error number occurs:

0x800CCC79

From researching the web I`m led to beleive this is the Server not allow the other domainnames through (blocking)?

Regards

Yoingco
OfflineView User's ProfileFind all posts by yoingcoSend Personal Message
rjohn
Junior WebHelper
Junior WebHelper


Joined: 10 Oct 2004
Posts: 2

PostPosted: Sun Oct 10, 2004 7:57 pm (13 years, 2 months ago) Reply with QuoteBack to Top

See http://www.authsmtp.com lets you use with your domain name and from multiple ISP's.

I used to have to change my SMTP server depending on which ISP I was using - glad I found it - saves me loads of time and trouble.
OfflineView User's ProfileFind all posts by rjohnSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.063939 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme