4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Web Viewing Problems
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
andreab
Junior WebHelper
Junior WebHelper


Joined: 14 Jan 2004
Posts: 2

PostPosted: Wed Jan 14, 2004 5:18 pm (13 years, 9 months ago) Reply with QuoteBack to Top

I can view a web page fine - all art, tiles, etc. is showing up fine and where it should be, but others, when they view it, they are getting red X's in place of some of the tiles.... Can anyone tell me how come I can view it fine but another can't?
Thanks so much, Andrea
OfflineView User's ProfileFind all posts by andreabSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Wed Jan 14, 2004 5:41 pm (13 years, 9 months ago) Reply with QuoteBack to Top

Are they using Internet Explorer by any chance?

Also could you give us a link to a page where this happens?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Robert Wellock
WebHelper
WebHelper


Joined: 18 Jan 2002
Posts: 61
Location: Yorkshire - UK

PostPosted: Thu Jan 15, 2004 10:51 am (13 years, 9 months ago) Reply with QuoteBack to Top

It's most likely that the images are not named correctly or are in the wrong directories.

________________________________
};-) http://www.xhtmlcoder.com/
OfflineView User's ProfileFind all posts by Robert WellockSend Personal MessageVisit Poster's Website
andreab
Junior WebHelper
Junior WebHelper


Joined: 14 Jan 2004
Posts: 2

PostPosted: Wed Jan 28, 2004 3:48 pm (13 years, 9 months ago) Reply with QuoteBack to Top

Its me again.... Still having problems viewing. The are using Internet Explorer 6.0. I am using Internet Explorer 5. I can see everything on the web pages, but they still can't. (they used to be able to view okay) They are getting red x's in place of the headers on the pages. We have not changed anything on the headers so shouldn't they still be viewed the same as they were before? the website is http://www.i-86ny.com if you want to take a look
OfflineView User's ProfileFind all posts by andreabSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Wed Jan 28, 2004 6:01 pm (13 years, 9 months ago) Reply with QuoteBack to Top

Code:
<img src="file:///Marketing/WEBSITE/Website%20Folders/I-86ny.comFiles/web/images/homepg_01.gif" width="147" height="135" border="0">


This is your problem, you are referencing files on your own computer, hence you can see them but noone else can.

The images need to be uploaded to the server and the paths changed to something like this:

Code:
<img src="images/homepg_01.gif" width="147" height="135" border="0">

in this case the images would be in a folder called 'images'.
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.06522 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme