4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Switched to 1and1 Web hosting, but email doesn't work now
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Poll :: How has been your experience with 1and1?s free hosting so far?

Very good
0%
 0%  [ 0 ]
Somewhat good
50%
 50%  [ 1 ]
Terrible
0%
 0%  [ 0 ]
Other
50%
 50%  [ 1 ]
Total Votes : 2


Author Message
danigoldman
Junior WebHelper
Junior WebHelper


Joined: 27 Oct 2003
Posts: 4

PostPosted: Mon Oct 27, 2003 10:45 pm (14 years, 1 month ago) Reply with QuoteBack to Top

I just signed up for 1and1.com's free three years of hosting. I then
changed the DNS to point to 1and1's nameserver and after a few hours
the DNS picked up on the change.
However, now my e-mail doesn't work. Every time I send an eMail to the
account I created with 1and1, I get the following error:
Code:

Unable to deliver message to the following address(es).
<Daniel----AT----d-goldman.org>:
217.160.230.10 does not like recipient.
Remote host said: 550 relaying to <daniel----AT----d-goldman.org>
prohibited by
administrator
Giving up on 217.160.230.10.

It has been already two days since I created the eMail account and it
still doesn?t work.
Any ideas why?
Thanks,
Daniel Goldman
http://d-goldman.org
OfflineView User's ProfileFind all posts by danigoldmanSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Oct 28, 2003 9:25 am (14 years, 1 month ago) Reply with QuoteBack to Top

Whose SMTP server did you try to send your message through?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
danigoldman
Junior WebHelper
Junior WebHelper


Joined: 27 Oct 2003
Posts: 4

PostPosted: Tue Oct 28, 2003 3:56 pm (14 years, 1 month ago) Reply with QuoteBack to Top

I registered my host name with godaddy.com I then pointed the nameservers to mydomain.com
In my domain I had a catch all email set up that sent everything to my hotpop.com pop account. But the moment I started hosting at 1and1.com my email stopped working.

Thanks,
Daniel Goldman
OfflineView User's ProfileFind all posts by danigoldmanSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Oct 28, 2003 4:11 pm (14 years, 1 month ago) Reply with QuoteBack to Top

You didn't answer my question Wink

When you sent your test, did you use Outlook or some other mail client? If so which mail server is your mail client set to send outgoing mail through?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Tue Oct 28, 2003 4:18 pm (14 years, 1 month ago) Reply with QuoteBack to Top

voted other since I'v never used their free hosting

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
danigoldman
Junior WebHelper
Junior WebHelper


Joined: 27 Oct 2003
Posts: 4

PostPosted: Wed Oct 29, 2003 11:44 pm (14 years, 1 month ago) Reply with QuoteBack to Top

I tried sending mail from my yahoo and hotmail accounts to the newly created 1and1 account. Each time I sent a test message, it bounced back with the error that is mentioned in my first post.

Thanks,
Daniel Goldman
OfflineView User's ProfileFind all posts by danigoldmanSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Oct 30, 2003 7:51 am (14 years, 1 month ago) Reply with QuoteBack to Top

The problem from what I can see is that it hasn't resolved. When I visit www.d-goldman.org it goes to a Geocities page (which would explain email not working)...

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
danigoldman
Junior WebHelper
Junior WebHelper


Joined: 27 Oct 2003
Posts: 4

PostPosted: Thu Oct 30, 2003 10:57 pm (14 years, 1 month ago) Reply with QuoteBack to Top

Since my mail didn't go through with 1and1's mail servers, I switched back the dns to point to geocities.
OfflineView User's ProfileFind all posts by danigoldmanSend Personal MessageVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.053224 seconds :: 19 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme