4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 phpbb admin problems
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
duddy11
Junior WebHelper
Junior WebHelper


Joined: 23 Jul 2003
Posts: 2

PostPosted: Wed Jul 23, 2003 3:19 am (14 years, 4 months ago) Reply with QuoteBack to Top

Hey guys, I just installed phpbb on a hosted server. Everything in the Forum works great accept the admin control panel. When i click on it, it just brings up a blank, white page. I have the permissions set right, and the config also looks correctly adjusted (Hopefully). I must say this; During setup i choose download config file to computer. but that came up a white screen.. So i whent to 'view source' and got the code from there, and maybe thats what whent wrong? here is what my config file says

I of course had to change things for security purpose Wink.

Quote:
<link rel='stylesheet' type='text/css' href='http://it.ca/itwm.css'>
<?php


// phpBB 2.x auto-generated config file
// Do not change anything in this file!

$dbms = 'mysql';

$dbhost = 'localhost';
$dbname = 'mydb';
$dbuser = 'myuser';
$dbpasswd = 'mypass';

$table_prefix = 'phpbb_';

define('PHPBB_INSTALLED', true);

?><div id=itwm><a target='_new' href='http://www.it.ca/'><img alt='it.canada' src='http://it.ca/gfx/it-footer.gif'></a></div>


Now does that look too short for a config file? I hope you guys can answer my questions, thanks for your help Smile

________________________________
Dustin J Derichs
OfflineView User's ProfileFind all posts by duddy11Send Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Wed Jul 23, 2003 8:11 am (14 years, 4 months ago) Reply with QuoteBack to Top

It actually looks too long - try deleting those extra bits of HTML before and after the PHP tags, like this:

Quote:
<?php

// phpBB 2.x auto-generated config file
// Do not change anything in this file!

$dbms = 'mysql';

$dbhost = 'localhost';
$dbname = 'mydb';
$dbuser = 'myuser';
$dbpasswd = 'mypass';

$table_prefix = 'phpbb_';

define('PHPBB_INSTALLED', true);

?>
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
duddy11
Junior WebHelper
Junior WebHelper


Joined: 23 Jul 2003
Posts: 2

PostPosted: Wed Jul 23, 2003 5:33 pm (14 years, 4 months ago) Reply with QuoteBack to Top

THANKS! Guys, its now fixed thanks to you Very Happy. You guys are THE BEST, and keep up the good work. that coding in front and in the back of the script was what was keeping me from entering the admin control pannel. Thanks guys!

Love YA!

________________________________
Dustin J Derichs
OfflineView User's ProfileFind all posts by duddy11Send Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.050806 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme