4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Can't PM
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Jun 28, 2003 11:22 am (14 years, 5 months ago) Reply with QuoteBack to Top

Get this :
You cannot make another post so soon after your last visit to post please try again in a while.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sat Jun 28, 2003 12:23 pm (14 years, 5 months ago) Reply with QuoteBack to Top

Had you made a post less than 15 seconds before? Or had you edited a post/PM? Just searching for clues. BTW, I did get your PM a few minutes ago.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Jun 28, 2003 3:41 pm (14 years, 5 months ago) Reply with QuoteBack to Top

It's when I went to PM you the first time I got that, I hadn't made a post or edited a PM, I PM'd you as soon as I got on the site, and I got that, and done it again and it worked.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sat Jun 28, 2003 4:21 pm (14 years, 5 months ago) Reply with QuoteBack to Top

Unfortunately, after looking at the private message code, there is no explanation I can offer to the error you got. The code simply selects the date of your last PM, and compares it to the current time. If it's less than 15 seconds before the current time, you get an error. Confused

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sat Jun 28, 2003 5:22 pm (14 years, 5 months ago) Reply with QuoteBack to Top

I had a problem like that when the server clock was running fast. Once it was put right if you'd made a post whilst the clock had been in the future you got that error because obviously the current time was not 15 secs greater than the last post time. That happened until we caught up with those posts made 'in the future'. Another side effect was that some of the posts got out of order.

Doesn't sound like whats happened here though.
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.056853 seconds :: 18 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme