4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Login on all of site
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 6:21 pm (14 years, 9 months ago) Reply with QuoteBack to Top

I don't know what you changed, but the source of carousel182.com/login.php still says
Code:
<form action="http://www.carousel182.com/forums/login.php" method="post">
Question

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 6:24 pm (14 years, 9 months ago) Reply with QuoteBack to Top

<!-- Template file for index_login.php IndexPage Login Hack by php@elitemaps.com -->
<form action="http://forums.carousel182.com/login.php" method="post">
<table border="0" cellpadding="3" cellspacing="1" align="center">
<tr>

this is from the file index_login.tpl that was what i spoosed to change yeah?
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 6:58 pm (14 years, 9 months ago) Reply with QuoteBack to Top

Yeah, that looks right, but http://www.carousel182.com/login.php has disappeared...

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 7:02 pm (14 years, 9 months ago) Reply with QuoteBack to Top

sorry about that its there again now
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 7:04 pm (14 years, 9 months ago) Reply with QuoteBack to Top

Unless there's something wrong with my browser, login.php still points to www.carousel182.com/forums/login.php. I don't know where it needs changing, but search for all instances of "<form" in the mod files, and change the action to what I said above.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 7:06 pm (14 years, 9 months ago) Reply with QuoteBack to Top

theres another form thing inside the index_logged_in.tpl shoudl i chnage that?
OfflineView User's ProfileFind all posts by thorSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 9:56 pm (14 years, 9 months ago) Reply with QuoteBack to Top

Hey its working now thanx for all the help i tryed setting the cookie thing blank again and it worked Very HappyVery HappyVery Happy
OfflineView User's ProfileFind all posts by thorSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2, 3, 4

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.056237 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme