4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 EcommerceDiscovery.com
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Tue Dec 17, 2002 6:01 pm (14 years, 10 months ago) Reply with QuoteBack to Top

Daniel wrote:
This is really wierd, again. I can see Darren's site but not Freedom2Support...

Your Lucky, I can't see anything!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Tue Dec 17, 2002 6:29 pm (14 years, 10 months ago) Reply with QuoteBack to Top

I should have known something else would go wrong :

Quote:
Hi. This is the qmail-send program at mail.ecddns.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<f2sannounce@freedom2support.co.uk>:
ezmlm-reject: fatal: Sorry, I don't accept message with empty Subject (#5.7.0)
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Dec 17, 2002 6:38 pm (14 years, 10 months ago) Reply with QuoteBack to Top

I got the email...

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Tue Dec 17, 2002 6:52 pm (14 years, 10 months ago) Reply with QuoteBack to Top

Yeah, I sent it from the server that didn't work, as the mail server is still going, can't send it externally, as it won't go to that server, if you know what I mean?
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Tue Dec 17, 2002 7:02 pm (14 years, 10 months ago) Reply with QuoteBack to Top

I've just tried pinging the nameservers from here

ns11.dnscamp.com
Code:
Ping has started ...
ping: unknown host ns11.dnscamp.com


205.252.89.143
Code:
--- 205.252.89.143 ping statistics ---
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 172.44/194.529/212.828 ms



ns12.dnscamp.com
Code:
Ping has started ...
ping: unknown host ns12.dnscamp.com


63.218.225.65
Code:
--- 63.218.225.65 ping statistics ---
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 176.982/199.247/210.877 ms
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Tue Dec 17, 2002 7:34 pm (14 years, 10 months ago) Reply with QuoteBack to Top

I can't ping either, don't resolve for me! Sad Dont't for some others either. If you want a laugh, some users are still getting sent to ECDDNS.com, could tell by the IP they said was timing out when they sent an email to me. I can't even use outgoing mail now, because guess what my ISP's SMTP Server says? :

Quote:
The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'webmaster@freedom2support.co.uk'. Subject 'Re: Some practise space @f2s.com ( From Freedom2Support Forums )', Account: 'mail.freedom2support.co.uk', Server: 'mail.onetel.net.uk', Protocol: SMTP, Server Response: '451 <webmaster@freedom2support.co.uk>... Sender domain must resolve', Port: 25, Secure(SSL): No, Server Error: 451, Error Number: 0x800CCC78
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Tue Dec 17, 2002 7:36 pm (14 years, 10 months ago) Reply with QuoteBack to Top

You know what it is don't you?!?

The Nameservers for the nameservers don't work - thats what it seems to be!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Tue Dec 17, 2002 8:00 pm (14 years, 10 months ago) Reply with QuoteBack to Top

Darren wrote:
my domains are with uk reg too-
you know the bit where you type in the name server. on all but 1 of my domains it said (no IP address) by the side.


Sounds like the DNS for their DNS server was being screwey, as it was the other day..

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Tue Dec 17, 2002 8:16 pm (14 years, 10 months ago) Reply with QuoteBack to Top

If you using 123reg, dont they give you full control over DNS, so you could create the required records and use 123-reg's dns server if you wanted

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Wed Dec 18, 2002 2:24 am (14 years, 10 months ago) Reply with QuoteBack to Top

Well he created two new nameservers for oxygen.dnscamp.com :

NS1.ECOMMERCEDISCOVERY.COM
63.218.225.70

NS2.ECOMMERCEDISCOVERY.COM
63.218.225.67

Both of these, despite being different IP's to the normal nameservers, seem to not resolve at times. But do at others, like ns11.dnscamp.com and ns12.dnscamp.com.

This is very strange I'll think you'll agree, and he's had a tech from the DC, and they can't find the problem either, as it's been fine from his end.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Dec 19, 2002 7:46 pm (14 years, 10 months ago) Reply with QuoteBack to Top

Check out :
http://www.webhostingtalk.com/showthread.php?s=&threadid=97720
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Dec 19, 2002 11:51 pm (14 years, 10 months ago) Reply with QuoteBack to Top

Darren, you get one of these?

Quote:
EcommerceDiscovery,

As per your customer's request, we have refunded the transaction listed below.
Your account statement has been updated to reflect this refund.

Order ID: xxxxxxxxxx
Refund order ID: xxxxxxxxxxxx
Total Charged: 8.00 USD
--------------------------------------------------
Item No: blueswebcouk
Product Name: bluesweb.co.uk
Unit Price: $8
Qnty: 1
Total: $8

--------------------------------------------------
Subtotal: $8
Shipping/Setup: $0
TOTAL: $8
--------------------------------------------------
Should you have any questions regarding this refund please feel free to contact
our Merchant Support Services team via e-mail at support@paysytems.com .

Regards,

Paysystems.com Inc
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Fri Dec 20, 2002 9:16 am (14 years, 10 months ago) Reply with QuoteBack to Top

No Sad
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Fri Dec 20, 2002 12:29 pm (14 years, 10 months ago) Reply with QuoteBack to Top

It may be something to do with the billing **** up I had a month ago though.....
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
GoleyC
Junior WebHelper
Junior WebHelper


Joined: 22 Dec 2002
Posts: 2
Location: Ohio

PostPosted: Sun Dec 22, 2002 3:21 pm (14 years, 10 months ago) Reply with QuoteBack to Top

I see a lot of you use Ecommerce Discovery as your hosting provider. Has anyone been able to access your own site over the weekend Dec. 21-22, 2002? I haven't been able to access my own site and even http://www.ecommercediscovery.com/ as they host our site.

Does anyone know Josh's phone number or a phone number for Tech Support, this is beginning to worry me as I haven't heard a thing from them and there seems to be no way of contacting them since their site is evening down.

Any guidance would be great!!

________________________________
GoleyC Smile
ATV Source
ATV Source Forums
OfflineView User's ProfileFind all posts by GoleyCSend Personal MessageSend emailVisit Poster's WebsiteYahoo MessengerMSN MessengerICQ Number
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2, 3 ... , 12, 13, 14  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.067297 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme