4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Power Resource Problem?
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Nov 28, 2002 3:52 pm (14 years, 10 months ago) Reply with QuoteBack to Top

Hi All,

I've just bought a webcam, and since installing it my system seems to turn itself off at regular intervals, I'm guessing that it's a power resource problem, as the USB Cam takes power from the motherboard, and all my other USB Devices come with their own power cables. Just wanted to know if you thought having the following hardware was causing the "Lots of Devices, not enough Power Syndrome"

1x 3.5" Floppy Disk Drive
1x DVD
1x CDRW
2x Hard Drives
Onboard Sound
2x PCI Cards
1x ISA Card
1x USB Scanner (Mains Powered)
1x USB Printer (Mains Powered)
1x USB Webcam (Motherboard Powered)

Any help would be appreciated, would I need to buy a more powerful Power Supply, or would it be best to get a mains powered USB Hub to sort this problem?

Thanks!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.062417 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme