4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Scrolling - aaaaarrrrggghhhh!!!!!
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Wed Aug 28, 2002 3:01 pm (14 years, 3 months ago) Reply with QuoteBack to Top

Hey,

Any reason why you get this horrible horizontal scrolling on this page, I've had a look in the code and can't see a reason why it does it, it's using the same code as the other pages, and they don't give scrolling!

http://mobile.bluesweb.co.uk/sms/

Any advice would be appreciated as it's driving me mad!

Thanks!

Justin
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Wed Aug 28, 2002 4:03 pm (14 years, 3 months ago) Reply with QuoteBack to Top

There are a number of problems with your HTML, although I don't know which is causing this:

  • You have a body tag in the middle of the page
  • You have unclosed <p> tags
  • You have a table which is 600 pixels wide (maybe that's too big?)

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Wed Aug 28, 2002 4:11 pm (14 years, 3 months ago) Reply with QuoteBack to Top

The coding irregulaties are how I code, I've never used </P> tags, just something I've never done to be honest!

The body tag is probbably parsed from a .php file somewhere, I'll find it sometime, but the problem was defo the 600 table, is now fixed though, is marked as a % now.

Thanks for the help though, prevented me from going insane!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Wed Aug 28, 2002 4:26 pm (14 years, 3 months ago) Reply with QuoteBack to Top

Quote:
The coding irregulaties are how I code, I've never used </P> tags, just something I've never done to be honest!


It's a bad habit to get into, not using </p> tags... It's not standard compliant, and some browsers (particularly NS) get confused by too many <p> tags and no </p> tags.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.068821 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme