4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 [Fixed] Ad System Working?
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
verto
Senior WebHelper
Senior WebHelper


Joined: 14 Jan 2002
Posts: 220
Location: Cambridge MA USA

PostPosted: Wed Aug 28, 2002 2:54 am (15 years, 3 months ago) Reply with QuoteBack to Top

I've not been around the last couple weeks, but visiting here today, the ad system doesn't seem to be working at all.

Right now I see two ads for this site (4WebHelp) no matter which page I'm on.

I'm not sure if this is how it's supposed to be working, but I don't remember it ever being like this before. There was a time when there were lots of duplicate ads, but I thought that was straightened out a month or so ago. Also, I remember Daniel saying he'd removed the ad for this site (I thought). Anyway...

________________________________
>>>>>>>>>>>>>
GENERAL DISCLAIMER:This disclaimer may be void where null in all cases unless explicitly not unprohibited or (p)re-exclusively assigned by sufficient presedimentation on behalf of every non-interested party to wit (or so it was said).
:::
.: :. . : :....: :.: .: :. verto .: :. . : :....: :.: .: :.
OfflineView User's ProfileFind all posts by vertoSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Wed Aug 28, 2002 7:39 am (15 years, 3 months ago) Reply with QuoteBack to Top

Daniel removed the ad for this site from his profile, the default is still 4webhelp.

And I imagine we're seeing the default because there haven't been too many posts over the past few weeks. and those that have posted probably don't have ads.
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Wed Aug 28, 2002 8:19 am (15 years, 3 months ago) Reply with QuoteBack to Top

The default ad is still for this site. I asked Jayant to change the ratio for ads, and he said he would do so soon (he didn't have FTP access at the time).

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Wed Aug 28, 2002 10:25 am (15 years, 3 months ago) Reply with QuoteBack to Top

"Fixed". Should work fine for a while now Wink

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.054751 seconds :: 19 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme