4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 HTML problem
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Hertzsprung
WebHelper
WebHelper


Joined: 30 Jul 2002
Posts: 56
Location: UK

PostPosted: Fri Mar 21, 2003 2:23 pm (14 years, 9 months ago) Reply with QuoteBack to Top

drathbun wrote:
... and <td> tags don't go inside of the <tr>, the are contained by them. You don't do <tr <td>> you do <tr><td>. That's different. Wink


Hey you're all ganging up on me Sad
OfflineView User's ProfileFind all posts by HertzsprungSend Personal MessageVisit Poster's Website
adam
Forum Moderator & Developer



Joined: 26 Jul 2002
Posts: 704
Location: UK

PostPosted: Fri Mar 21, 2003 4:41 pm (14 years, 9 months ago) Reply with QuoteBack to Top

inside...contained by...same thing Razz hehe

________________________________
It's turtles all the way down...
OfflineView User's ProfileFind all posts by adamSend Personal MessageVisit Poster's Website
verto
Senior WebHelper
Senior WebHelper


Joined: 14 Jan 2002
Posts: 220
Location: Cambridge MA USA

PostPosted: Sun Mar 23, 2003 9:20 pm (14 years, 9 months ago) Reply with QuoteBack to Top

Daniel wrote:
...In the long run it'll save you time, and you'll be able to proudly display a button on your page which says your HTML is valid Very Happy

hey, Daniel, how come this site doesn't proudly display any of those buttons?
*scared of trying 4WH code in a validator * Wink

Daniel wrote:
...(although I'm not sure if iframe is even valid in some DTDs anymore... Question).

btw, did any browsers ever support them besides IE? (I only heard a rumor about NS6/7... )

________________________________
>>>>>>>>>>>>>
GENERAL DISCLAIMER:This disclaimer may be void where null in all cases unless explicitly not unprohibited or (p)re-exclusively assigned by sufficient presedimentation on behalf of every non-interested party to wit (or so it was said).
:::
.: :. . : :....: :.: .: :. verto .: :. . : :....: :.: .: :.
OfflineView User's ProfileFind all posts by vertoSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Mon Mar 24, 2003 7:06 am (14 years, 9 months ago) Reply with QuoteBack to Top

I think some recent versions of Netscape (& Mozilla) and Opera support them, but I doubt NS 4 does Very Happy.

verto wrote:
hey, Daniel, how come this site doesn't proudly display any of those buttons?
*scared of trying 4WH code in a validator *Wink


I've actually been working on it. Last I checked, the home page was valid XHTML 1.0 Transitional. But the work on the sub pages is just so slow! Sad So I'm not going to display the buttons, since I'll just get complaints from people saying the pages don't validate Wink

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
adam
Forum Moderator & Developer



Joined: 26 Jul 2002
Posts: 704
Location: UK

PostPosted: Mon Mar 24, 2003 8:09 pm (14 years, 9 months ago) Reply with QuoteBack to Top

IFrames do work in mozilla, so come to think of it they MUST be valid html...

________________________________
It's turtles all the way down...
OfflineView User's ProfileFind all posts by adamSend Personal MessageVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.137513 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme