4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Login on all of site
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 4:40 pm (14 years, 7 months ago) Reply with QuoteBack to Top

Whatever type of address you choose, stick to it. If you want forums.carousel182.com, then take that, and put the redirection back. Changing domains all the time confuses cookies Very Happy

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 4:46 pm (14 years, 7 months ago) Reply with QuoteBack to Top

Kewl ok thanx it seems to be working again for me now would u be able to check if its works with you.
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 4:53 pm (14 years, 7 months ago) Reply with QuoteBack to Top

Right now the login form doesn't even log me in... It redirects me to login.php...

BTW, I think
Code:
                <input type="hidden" name="redirect" value="/login.php" />


should be

Code:
                <input type="hidden" name="redirect" value="http://www.carousel182.com/login.php" />


Question

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 4:59 pm (14 years, 7 months ago) Reply with QuoteBack to Top

ok i changed it could u see if it works please?
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 5:03 pm (14 years, 7 months ago) Reply with QuoteBack to Top

Instead of replacing the text I told you to replace you deleted the submit button, so I can't try it. Anyway, I doubt it'll make much difference.

And now you can all see why we dumped the forums.4WebHelp.net subdomain Laughing

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 5:05 pm (14 years, 7 months ago) Reply with QuoteBack to Top

oops lol
OfflineView User's ProfileFind all posts by thorSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 5:08 pm (14 years, 7 months ago) Reply with QuoteBack to Top

erm i can`t actully change it but it has :

"<input type="hidden" name="redirect" value="{REDIRECT}" />"
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 5:13 pm (14 years, 7 months ago) Reply with QuoteBack to Top

What have you set $site_url to?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 5:14 pm (14 years, 7 months ago) Reply with QuoteBack to Top

i set it to http://www.carousel182.com/
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 5:21 pm (14 years, 7 months ago) Reply with QuoteBack to Top

I think it may be a good idea to update to the latest version, available at http://www.phpbb.com/phpBB/viewtopic.php?t=13525 . That may solve your problems. When you've updated, let us know what you've put in all the configuration fields (like $site_url).

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 5:57 pm (14 years, 7 months ago) Reply with QuoteBack to Top

Hey i installed it and now it loads and takes you to a blank page after wards

Here the stuff i confirgured :

//the full url of your website with ending slash
$site_url = ('http://www.carousel182.com/');

//type your subdirectory with ending slash
$phpBB_url = ($site_url.'forums/'); -From index_login.php

and that would be it thanx
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 6:03 pm (14 years, 7 months ago) Reply with QuoteBack to Top

Why has http://www.carousel182.com/forums/login.php been replaced with your mod's file? login.php should be as it was before you installed the mod, ie: the default login.php file which comes with phpBB.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 6:09 pm (14 years, 7 months ago) Reply with QuoteBack to Top

lol u know i`m clever lol

sorry that was me being stupid and uploading it in the wrong place its back to normal now but it still doesn`t work properly

Thanx for all the helping your giving Smile
OfflineView User's ProfileFind all posts by thorSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Mar 11, 2003 6:16 pm (14 years, 7 months ago) Reply with QuoteBack to Top

OK, now go into the template and change the "action" attribute in the form tag to
Code:
http://forums.carousel182.com/login.php

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
thor
WebHelper
WebHelper


Joined: 10 Mar 2003
Posts: 71

PostPosted: Tue Mar 11, 2003 6:19 pm (14 years, 7 months ago) Reply with QuoteBack to Top

ok done it
OfflineView User's ProfileFind all posts by thorSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2, 3, 4  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.053285 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme