4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 PHP: Writing To A Text File
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
adam
Forum Moderator & Developer



Joined: 26 Jul 2002
Posts: 704
Location: UK

PostPosted: Thu Feb 06, 2003 7:54 pm (14 years, 8 months ago) Reply with QuoteBack to Top

something in showtitles.php must set $articleID to 1, or something...but I can't find it...

________________________________
It's turtles all the way down...
OfflineView User's ProfileFind all posts by adamSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Feb 06, 2003 8:10 pm (14 years, 8 months ago) Reply with QuoteBack to Top

Yeah, same as what I was thinking, could end up using iframes here to be honest, can see that being the only way to get it to work correctly.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
adam
Forum Moderator & Developer



Joined: 26 Jul 2002
Posts: 704
Location: UK

PostPosted: Thu Feb 06, 2003 8:12 pm (14 years, 8 months ago) Reply with QuoteBack to Top

yeah, that will have to do for now I think Very Happy

________________________________
It's turtles all the way down...
OfflineView User's ProfileFind all posts by adamSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Feb 06, 2003 8:48 pm (14 years, 8 months ago) Reply with QuoteBack to Top

Put that into operation, but I don't like the white bit you get after you click the link......
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Fri Feb 07, 2003 11:38 am (14 years, 8 months ago) Reply with QuoteBack to Top

Only problem is that netscape users can't see Iframes, I just tried it in Netscape 6.1 and you just get a blank space...
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
adam
Forum Moderator & Developer



Joined: 26 Jul 2002
Posts: 704
Location: UK

PostPosted: Fri Feb 07, 2003 6:33 pm (14 years, 8 months ago) Reply with QuoteBack to Top

Justin wrote:
Only problem is that netscape users can`t see Iframes, I just tried it in Netscape 6.1 and you just get a blank space...
yeah, thats true. However, with newer versions of netscape (7.0+) Iframes work. at least I assume they do...they work in mozilla Very Happy

________________________________
It's turtles all the way down...
OfflineView User's ProfileFind all posts by adamSend Personal MessageVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.05019 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme