4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 phpBB2 registration problems
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Mon Jul 01, 2002 8:48 am (15 years, 3 months ago) Reply with QuoteBack to Top

I'm having some troubles with the registration process on my Fancy Rats message board. I have read numerous post on phpbb.com but can't seem to find a definate solution, so I figured I would ask here.

The problem is that some people that register don't seem to be able to activate their accounts. I have found about 6 accounts that have remained inactive.

The user that drew my attention to this problem said "i followed the link to get it activated, but my username still isn't recognised."

I guess I have something set up wrong but I can't quite understand why it works for some and not others (its fine for me). At phpbb I read something about the cookie domain affecting this and I think I may have mine set wrong

Cookie domain: www.fancy-rats.co.uk
Cookie name: phpbb2mysql
Cookie path: /

Am I supposed to remove the www from the domain and leave the fullstop? Will changing this affect the other users in anyway?

Is there anything else I should check?

BTW the board version is 2.0.1
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Mon Jul 01, 2002 9:40 am (15 years, 3 months ago) Reply with QuoteBack to Top

On these forums, there is no cookie domain set. Maybe you should try removing it?

But I'm not sure why it would have anything to do with a cookie... What's the exact error message?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Mon Jul 01, 2002 9:47 am (15 years, 3 months ago) Reply with QuoteBack to Top

Thats half the trouble, I can't recreate the problem so I don't really know whats going wrong. And I doubt very much my I could get someone to tell me what the error was. I will try though.

I'll also try removing the cookie domain - I can't see how this would affect the ability to activate an account either, I just happend to read a post that suggested this may be causing a similar problem.

The trouble is there is no way of testing whether the problem is fixed short of waiting for more people to register and seeing if the problem reoccurs.
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Mon Jul 01, 2002 9:49 am (15 years, 3 months ago) Reply with QuoteBack to Top

Is this happening to everyone? If so, you could just register an account for yourself...

If not, you should try to find out what browser they're using, and what the error message was.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Mon Jul 01, 2002 9:57 am (15 years, 3 months ago) Reply with QuoteBack to Top

No it doesn't happen to everyone. I tried setting up a test account this morning and had no problems.

No offence to my visitors intended but I don't imagine the majority to be the most computer literate, judging by the way the forum is used (i.e in a basic way, not using features such as avatars, private messaging etc). I could be wrong. However I think this is going to make it hard to get any decent trouble shooting info.

I was hoping someone would recognise this as a familiar problem and know of a solution.
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.050293 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme