4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 phpBB Errors
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:10 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Could anyone find out what could be the problem with my forum ?. I have just tried to set it up twice and it's came up with the same errors. Does anyone know how to fix them ?

Forum : http://rs-world.host.sk/phpBB2/index.php

Thanks ! Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:18 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Still dosen't work Sad Sad

Any more ideas ?

Thanks
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:31 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Sorry, here's auth.php :


Edit: Code to auth.php removed


Last edited by Richard on Sun Apr 28, 2002 2:57 pm, edited 2 times in total
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sun Apr 28, 2002 2:33 pm (15 years, 7 months ago) Reply with QuoteBack to Top

thats index.php, the error is in auth.php
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:36 pm (15 years, 7 months ago) Reply with QuoteBack to Top

How about now ?
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sun Apr 28, 2002 2:38 pm (15 years, 7 months ago) Reply with QuoteBack to Top

what has changed? - its the same error.
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:39 pm (15 years, 7 months ago) Reply with QuoteBack to Top

I've replaced index.php with auth.php at the top of the page ! Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sun Apr 28, 2002 2:39 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Is this a clean installation from the original files - or has anything been edited?
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:41 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Clean install. Nothing has been touched.
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Apr 28, 2002 2:43 pm (15 years, 7 months ago) Reply with QuoteBack to Top

I know this sounds stupid, but is it a final version as phpBB2 RC2 & 3 had a problem like that on some servers
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sun Apr 28, 2002 2:44 pm (15 years, 7 months ago) Reply with QuoteBack to Top

What happened during installation? any errors before this?
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:45 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Yeh, it should be the final version.

No, no errors at all.
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sun Apr 28, 2002 2:53 pm (15 years, 7 months ago) Reply with QuoteBack to Top

OK, it appears from phpBB forums that it maybe something to do with your FTP software, read this topic:

http://www.phpbb.com/phpBB/viewtopic.php?t=13443
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Richard
WebHelper
WebHelper


Joined: 12 Jan 2002
Posts: 93
Location: Herts, UK

PostPosted: Sun Apr 28, 2002 2:56 pm (15 years, 7 months ago) Reply with QuoteBack to Top

Your right ! I use Coffee Cup. I'll change it now. Smile

Thanks for everyone's help ! Smile
OfflineView User's ProfileFind all posts by RichardSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Apr 28, 2002 2:57 pm (15 years, 7 months ago) Reply with QuoteBack to Top

The Answer to your problems :

FlashFXP
http://www.flashfxp.com
You can even use it after the 30 day trial period, small too Smile
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page 1, 2  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.06301 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme