4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 phpBB Question
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 3:45 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Got a small problem with phpBB, I have created a template, but I have one slight problem, when I created the style, I changed the main text for the headers from orange into white, the trouble is now, that It also changes the colour for the adminstrators into white too, which cannot been seen very well, know of any way round this? EG :

http://www.koponline.cc/forums/

You'll see the problem Smile
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Apr 25, 2002 3:51 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Try changing the colours back to the default, and then editing the header:

Edit the colour manually for "thCornerL" (change it to FFFFFF).

There might be some other places where that kind of change needs to be made.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 4:13 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Sorry for being a pain, but which file is this actually in, and what bit of code do I need to edit?

Sorry, I'm just pretty poor at this kind of thing!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Apr 25, 2002 4:17 pm (15 years, 5 months ago) Reply with QuoteBack to Top

In overall_header.tpl, change
Quote:
th.thHead,th.thSides,th.thTop,th.thLeft,th.thRight,th.thBottom,th.thCornerL,th.thCornerR {
font-weight: bold; border: {T_TD_COLOR2}; border-style: solid; height: 28px;
}
to
Quote:
th.thHead,th.thSides,th.thTop,th.thLeft,th.thRight,th.thBottom,th.thCornerL,th.thCornerR {
font-weight: bold; border: #FFFFFF; border-style: solid; height: 28px;
}


More changes might be needed.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 4:23 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Must need a few more files, as it has not made any difference Sad
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Apr 25, 2002 4:25 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Did you change the color back to the default in the Admin CP?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 4:30 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Yep, whatever I do it still stays as what ever the default colour is Sad
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Apr 25, 2002 4:34 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Also replace
Quote:
th {
color: #b366ac; font-size: 11px; font-weight : bold;
background-color: #800000; height: 25px;
background-image: url(templates/subRed/images/subRed/cellpic3.gif);
}
with
Quote:
th {
color: #FFFFFF; font-size: 11px; font-weight : bold;
background-color: #800000; height: 25px;
background-image: url(templates/subRed/images/subRed/cellpic3.gif);
}

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 4:37 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Now they're both white again Sad
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Apr 25, 2002 4:43 pm (15 years, 5 months ago) Reply with QuoteBack to Top

What is "Font Colour 3" set to?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 4:46 pm (15 years, 5 months ago) Reply with QuoteBack to Top

white now, but if I change it to the default, both the username for admins and the header of each table (where the red bar is) change to white too Sad
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Apr 25, 2002 4:49 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Could you change it to the default so that I can take a look at the HTML?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 4:52 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Done Smile
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Thu Apr 25, 2002 4:56 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Daniel wrote:
Also replace
Quote:
th {
color: {T_FONTCOLOR3}; font-size: 11px; font-weight : bold;
background-color: #800000; height: 25px;
background-image: url(templates/subRed/images/subRed/cellpic3.gif);
}
with
Quote:
th {
color: #FFFFFF; font-size: 11px; font-weight : bold;
background-color: #800000; height: 25px;
background-image: url(templates/subRed/images/subRed/cellpic3.gif);
}


Just looked at http://www.koponline.cc/forums/templates/subRed/overall_header.tpl and I see you have not made the changes I wrote above.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Thu Apr 25, 2002 5:00 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Done, I edited in my FTP Client and forget to click okay to upload! Laughing
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.065068 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme