4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Portland Communications!
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Apr 06, 2002 1:01 pm (15 years, 6 months ago) Reply with QuoteBack to Top

And what are they going to do about it?
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
roly
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 150

PostPosted: Sun Apr 07, 2002 2:37 am (15 years, 6 months ago) Reply with QuoteBack to Top

Tell them you don't have access to that
OfflineView User's ProfileFind all posts by rolySend Personal MessageSend email
Lex
Junior WebHelper
Junior WebHelper


Joined: 28 Feb 2002
Posts: 9
Location: Belgium

PostPosted: Tue Apr 09, 2002 6:57 pm (15 years, 6 months ago) Reply with QuoteBack to Top

Justin wrote:
How did you find that out, I've not had an email?


Dear Sir/Madam,

Due to a database error earlier last week are re-issuing all accounts with
new passwords:

userid: ...
password: ...
domain: ...

Although this will get you back into the FTP server, Email Controller and
Stats Controller will be down for several more days whilst we update their
authentication modules.

If you have any questions please email sales@portland.co.uk

Regards,
Portland Sales


Now I have new passwords for the two accounts I never use...

Has anyone been succesful in deleting a portland account? Or do I just have to wait until they stop their free services too... Rolling Eyes
OfflineView User's ProfileFind all posts by LexSend Personal MessageVisit Poster's Website
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Tue Apr 09, 2002 6:58 pm (15 years, 6 months ago) Reply with QuoteBack to Top

I received multiple emails, but they didn't all come at the same time. It'll take them a while to send them all out.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sun May 12, 2002 9:27 am (15 years, 5 months ago) Reply with QuoteBack to Top

Maybe it's just temporary? Confused

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sun May 12, 2002 11:09 am (15 years, 5 months ago) Reply with QuoteBack to Top

Now it's just plain down. No 404 error!

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sun May 12, 2002 2:41 pm (15 years, 5 months ago) Reply with QuoteBack to Top

Must have been temporary.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
verto
Senior WebHelper
Senior WebHelper


Joined: 14 Jan 2002
Posts: 220
Location: Cambridge MA USA

PostPosted: Wed May 15, 2002 2:54 am (15 years, 5 months ago) Reply with QuoteBack to Top

www.portland.co.uk gives me a Cannot find server or DNS Error page. Embarassed

Also, my account's now inaccessible by either HTTP or FTP. Did they hang it up? Surprised Shocked
OfflineView User's ProfileFind all posts by vertoSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Wed May 15, 2002 11:41 am (15 years, 5 months ago) Reply with QuoteBack to Top

Fine here
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Wed May 15, 2002 11:42 am (15 years, 5 months ago) Reply with QuoteBack to Top

It wasn't this morning Smile

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Wed May 15, 2002 2:25 pm (15 years, 5 months ago) Reply with QuoteBack to Top

This should be renamed "The official 4webhelp off and on and off and on again post". Laughing
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Wed May 15, 2002 3:16 pm (15 years, 5 months ago) Reply with QuoteBack to Top

they never sent me a new password for my visp account :'(

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Wed May 15, 2002 4:28 pm (15 years, 5 months ago) Reply with QuoteBack to Top

how....

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
verto
Senior WebHelper
Senior WebHelper


Joined: 14 Jan 2002
Posts: 220
Location: Cambridge MA USA

PostPosted: Fri May 17, 2002 12:23 am (15 years, 5 months ago) Reply with QuoteBack to Top

Well, maybe www.portland.co.uk is up now... Cool

but when I try to FTP something ... Surprised

"No Space Left on Device" Rolling Eyes

and I've only used about 3K of my account so far, so don't blame me for it Exclamation Wink
OfflineView User's ProfileFind all posts by vertoSend Personal Message
maxol
Junior WebHelper
Junior WebHelper


Joined: 26 May 2002
Posts: 2

PostPosted: Sun May 26, 2002 9:49 am (15 years, 4 months ago) Reply with QuoteBack to Top

I pay Portland for their enhanced web hosting, they guaranteed me a 99.5% service level.
After several months I've found this to be a lie, my site is now down for the second time.
Portland also promised me a new support email address for enhanced hosting customers, months later and this still hasn't appeared.
I tried Portlands free hosting and it was so bad it was unuseable so I upgraded to their enhanced hosting and its awful as well.

Don't use Portland Communications.
OfflineView User's ProfileFind all posts by maxolSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2, 3, 4, 5  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.058491 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme