4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 DNS question: www.domain.com works, domain.com does not...
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
weirdtitanradio
Junior WebHelper
Junior WebHelper


Joined: 23 Feb 2002
Posts: 1

PostPosted: Sat Feb 23, 2002 10:52 pm (15 years, 9 months ago) Reply with QuoteBack to Top

Hi,

Does anyone have a clue how I can configure my f2s DNS such
that not only www.weirdtitanradio.com but also weirdtitanradio.com
works? I've tried creating a new CNAME entry 'weirdtitanradio.com' copying the data from 'www.weirdtitanradio.com', but if I go to this URL I just get a message that no files have been uploaded.
OfflineView User's ProfileFind all posts by weirdtitanradioSend Personal MessageSend email
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Sat Feb 23, 2002 11:23 pm (15 years, 9 months ago) Reply with QuoteBack to Top

you cant Sad

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Feb 23, 2002 11:40 pm (15 years, 9 months ago) Reply with QuoteBack to Top

Very blunt, but very correct!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.066122 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme