4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 BT SMTP Server Address
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Wed Dec 31, 2003 9:26 am (13 years, 11 months ago) Reply with QuoteBack to Top

Obviously Freeserve has installed some kind of registry hack to stop people from changing this server, however it would be giving in to them if you switched to Freeserve because of this.

Otherwise a fresh install of OE would probably fix it, but I realise you probably don't want to do that.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Paveway
Invisible Member
Invisible Member


Joined: 28 Dec 2003
Posts: 0
Location: Leicester

PostPosted: Thu Jan 01, 2004 10:30 am (13 years, 11 months ago) Reply with QuoteBack to Top

I've finally got myself sorted out. To cut a long story short, I've now got my 'old' email address in use through Freeserve's web based email and I've signed up to the BT Openworld Premium email service (1.50 a month) and got a new email address (or five, plus a bit of web space) that I can use through Outlook Express.

Perhaps not the outcome I was hoping for but I think of my PC as a tool and now I can get on and use it rather than fiddling with the mechanism, so to speak.

Thanks again for your help.

Best Wishes,

Joe.
OfflineView User's ProfileFind all posts by PavewaySend Personal Message
rjohn
Junior WebHelper
Junior WebHelper


Joined: 10 Oct 2004
Posts: 2

PostPosted: Sun Oct 10, 2004 7:52 pm (13 years, 2 months ago) Reply with QuoteBack to Top

Seems a few ISP's are not providing proper SMTP servers with their dialup / broadband accounts. The other problem I have found is that if you use 2 different ISP's you have to keep changing SMTP server settings.

So I Googled and found an authenticated http://www.authsmtp.com that solved all this messing about - been using it for a few weeks now - now I can happily send mail from both ISP's! Razz

Hope it helps!
OfflineView User's ProfileFind all posts by rjohnSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page Previous  1, 2

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.0565 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme