4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 Freedom2Support Forums (vB Edition)
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Oct 25, 2003 1:12 pm (13 years, 12 months ago) Reply with QuoteBack to Top

http://www.freedom2support.net/forums/

Would appreciate any comments on colours used and placement of links etc, as I'm not sure if the colours are quite right to fit in with the rest of the site!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sat Oct 25, 2003 1:44 pm (13 years, 12 months ago) Reply with QuoteBack to Top

I think you're lucky to have found a colour scheme which goes with the design (guess it's always easier when you're looking for something blue Razz), but there's one I don't like: the bright blue table header colour. I think you should look for something less confronting Smile.

Moderator column: Why is it empty? Earlier today it was full - either way it should be full or not be there at all Wink.

Thing about the vBulletin menu items is that you've got rid of the site nav links (except for service status) which is a bit of a shame. What was wrong with the standard menu images?

Other than that I don't think there's much I can say - it's vBulletin after all Smile.

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sat Oct 25, 2003 1:59 pm (13 years, 12 months ago) Reply with QuoteBack to Top

As for the blue, I know that is a problem, I haven't quite finished the skinning off yet, put that together at about 1am last night, so was not the best, is the darker blue ok, and it's just the lighter blue thats a bit too bright? Because I'll swap the blues over and then replace the lighter blue with something a little darker

Moderator column was emptyied because it's going to be removed later today cos I don't like having it there, but I need a hack to remove it, I've assigned moderators team members etc to each forums and it's working, dispite not showing up Smile

As for the vBulletin links, I know what you mean, but most of our users are in 800x600 and with those buttons there it was nearly the end of the page before the forums table even started, for guests, so I removed them. I just didn't think they fitted in that well either.

However, I find skinning VB's easy, so what I am going to do (and this is very easy to do with vB) is so if you click on a certain forum, the links in that little row will change to links associated with that forum eg, if you go in an ADSL forum, you'll get ADSL links appear above Smile

Going to hack it a bit soon, the Front Page is still using the IPB database, though it's not installed on freedom2support, just the database is left, but that will be resolved when I get a few hacks off vbulletin.org, which is BRILLIANT!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Daniel
Team Member



Joined: 06 Jan 2002
Posts: 2564

PostPosted: Sun Oct 26, 2003 8:40 am (13 years, 12 months ago) Reply with QuoteBack to Top

I saw yesterday for a while you were using the Invision-style gradients. Why did you remove them?

________________________________
Image
OfflineView User's ProfileFind all posts by DanielSend Personal Message
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Sun Oct 26, 2003 9:42 am (13 years, 12 months ago) Reply with QuoteBack to Top

Justin wrote:
As for the blue, I know that is a problem, I haven't quite finished the skinning off yet, put that together at about 1am last night, so was not the best, is the darker blue ok, and it's just the lighter blue thats a bit too bright? Because I'll swap the blues over and then replace the lighter blue with something a little darker


I think the blue on the category headings is a little too bright, they are very dominating, Maybe somthing nearer to the darkest shade in the forum icons / header image??
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Oct 26, 2003 12:10 pm (13 years, 12 months ago) Reply with QuoteBack to Top

Daniel - They will be back soon, I'm in the process of skinning the board today, will all be like that eventually, I just removed it as I didn't want a page looking half finished Smile

Darren - I agree, hence why I'm skinning the board today using gradients similar to whats in the header image / forum icons, though it may not get finished till early in the week, skinning the boards very easy, it's just time consuming more than anything.
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Mon Oct 27, 2003 12:18 pm (13 years, 12 months ago) Reply with QuoteBack to Top

How about now? Looking good or not?
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Darren
Team Member



Joined: 05 Feb 2002
Posts: 549
Location: London

PostPosted: Mon Oct 27, 2003 12:28 pm (13 years, 12 months ago) Reply with QuoteBack to Top

Yeah, its looking good.
One thing, you may want to change the cell colours of the categories and column labels from that bright blue to something nearer the colour of the gradient graphics. Its just that they briefly flash up in the bright blue before the graphics load.
OfflineView User's ProfileFind all posts by DarrenSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Mon Oct 27, 2003 12:44 pm (13 years, 12 months ago) Reply with QuoteBack to Top

Darren,

Yeah, I know about that, I can flick that by changing a variable in the style settings, I'm just going to wait until it's skinned first, because I haven't applied the gradients to all the column labels on all the templates yet, but when I have finished skinning the board (Just basically got memberlist, edit post, private mesasaging, calender and user control panel to do), I will do that Smile

Cheers

Justin
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Dec 21, 2003 9:47 pm (13 years, 10 months ago) Reply with QuoteBack to Top

http://www.freedom2support.net/forums/

Is an upgraded version (vB 3.0) is it me, or is it a bit slow on IE and a decent speed in everything else?
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
SfCommand
Senior WebHelper
Senior WebHelper


Joined: 10 Nov 2002
Posts: 143
Location: UK

PostPosted: Sun Dec 21, 2003 10:23 pm (13 years, 10 months ago) Reply with QuoteBack to Top

Doen't seem any slower for me in IE than in mozilla. (However in mozilla some of the 'Go To Last Post' images are not fully displayed. http://home.miguel.me.uk/f2s.png )

________________________________
Miguel

http://community.34sp.com
http://www.miguel.me.uk | http://www.sfcommand.co.uk | http://www.ssdg.org.uk
OfflineView User's ProfileFind all posts by SfCommandSend Personal MessageVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Sun Dec 21, 2003 10:28 pm (13 years, 10 months ago) Reply with QuoteBack to Top

Would you say it still hangs a bit though and is not lightning quick? (Compare it with www.vbulletin.org / www.unitedforums2u.co.uk)
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
SfCommand
Senior WebHelper
Senior WebHelper


Joined: 10 Nov 2002
Posts: 143
Location: UK

PostPosted: Sun Dec 21, 2003 11:19 pm (13 years, 10 months ago) Reply with QuoteBack to Top

TBH, I think the VBulletin site is slower than the F2S one. (And the unitedforums site didn't work)

________________________________
Miguel

http://community.34sp.com
http://www.miguel.me.uk | http://www.sfcommand.co.uk | http://www.ssdg.org.uk
OfflineView User's ProfileFind all posts by SfCommandSend Personal MessageVisit Poster's Website
Ben
Senior WebHelper
Senior WebHelper


Joined: 08 Jan 2002
Posts: 431
Location: Liverpool - UK

PostPosted: Mon Dec 22, 2003 12:03 am (13 years, 10 months ago) Reply with QuoteBack to Top

It's not excessively slow but it doesnt load instantly.

________________________________
Ben Scott

Red and White Kop
OfflineView User's ProfileFind all posts by BenSend Personal MessageSend emailVisit Poster's Website
Justin
4WebHelp Addict
4WebHelp Addict


Joined: 07 Jan 2002
Posts: 1060

PostPosted: Mon Dec 22, 2003 1:58 am (13 years, 10 months ago) Reply with QuoteBack to Top

Well when we turned some of the decent features on things slowed down bigtime, think it is combination of lack of server resources and a bloated board (vB3 is VERY bloated)

So we've resorted back to 2.3.3, think we'll leave it at that for the moment!
OfflineView User's ProfileFind all posts by JustinSend Personal MessageSend email
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   


Go to page 1, 2, 3  Next

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.082477 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme