4WebHelp
 FAQ  •  Search  •  User Groups  •  Forum Admins  •  Smilies List  •  Statistics  •  Rules   •  Login   •  Register
Toggle Navigation Menu

 MS Media Player cuts off movies
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic
Author Message
Janice Eyre
Junior WebHelper
Junior WebHelper


Joined: 17 Aug 2003
Posts: 5

PostPosted: Mon Sep 29, 2003 2:57 pm (14 years, 1 month ago) Reply with QuoteBack to Top

I'm running Windows Media Player in IE on Wine on Linux. The movies I link to using an <OBJECT> end up with about 33% chopped off the end. These were encoded at a non-standard size, but in MPG1. Any suggestions for how to make it play the whole movie?

Media player says it's giving me a valid duration, and if I refresh the page, then it plays the whole movie. All the tests I've run indicate that the whole movie is being received, but Media Player incorrectly reads the movie as being shorter than it is, and cuts off the end.

Any suggestions would be very much appreciated.

Janice
OfflineView User's ProfileFind all posts by Janice EyreSend Personal Message
Display posts from previous:      
Post New TopicReply to Topic
View Previous Topic Print this topic View Next Topic


 Jump to:   




You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot edit your posts in this forum.
You cannot delete your posts in this forum.
You cannot vote in polls in this forum.


Page generation time: 0.046344 seconds :: 17 queries executed :: All Times are GMT
Powered by phpBB 2.0 © 2001, 2002 phpBB Group :: Based on an FI Theme